Stránky

čtvrtek 14. srpna 2008

Exchange System Manager for Windows Vista

Pokud jste měli dosud problém spravovat Exchange Server 2003 z Windows Vista, tak Microsoft nedávno vydal Exchange System Manager for Windows Vista, který tento problém "řeší".

Musíte ale splňovat několik podmínek:
Exchange Server 2003 musí mít Service Pack 2
vaše stanice musí být Windows Vista nebo Windows Vista SP 1
musíte mít nainstalovaný Administration Tools Pack
vaše stanice musí mít nainstalován IIS 6 compatibility modul
vaše stanice musí mít nainstalován MAPI CDO package, “Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1


Pár dalších informací
ESM for Windows Vista nelze nainstalovat na Windows Server 2008
Pokud chcete používat ESM, NESMÍTE mít na vaši stanici nainstalovaný Outlook.
ESM neběží na 64bit edici Windows Vista

Stahujte zde

Žádné komentáře:

Okomentovat